Hier gibt es Info´s zu meiner aktuell im Bau befindlichen Modelleisenbahnanlage in H0. Die Anlage besteht im Endzustand aus 4 demontierbaren Modulen in U-Form. Thema Mittelgebirgslandschaft mit 2-gleisiger Hauptstrecke und Nebenbahn. Gleise und Weichen Piko A-Gleis, Weichenantriebe Piko und MP1 von MTP. Lichtsignale von Viessmann und Steuerung von moba-digital. Rollendes Material von Roco und Fleischmann. Digitalsteuerung DR-5000 von Digikeijs. Epoche III überwiegend Diesel und etwas Dampf. (Stand 25.11.2019)

Nun habe ich den DR4018 in die Software von Rocrail integriert. Ich war schon am verzweifeln, da zwar das Einschalten funktioniert hat, aber das Licht ließ sich nicht mehr ausschalten. Ich habe fast alle Einstellungen in Rocrail ausprobiert, aber nix hat funktioniert. Bis ich dann auf die Idee gekommen bin mal bei <Weiche> einen Haken zu setzen - warum auch immer - kann man ja nix falsch machen. Und tatsächlich es funktioniert - HEUREKA. Wieder mal ein Problem weniger.

Jetzt mache ich mich wieder über meinen "Vordere Alde Berg" mit Gips her und räume die Anlage mal wieder ab.

Nun habe ich den DR4018 als Schaltdekoder umprogrammiert. Via POM die CV8 auf Wert 8 gesetzt - also resetet. Anschließend in den Digikeijs Schaltpult Eigenschaften die Adresse des DR4018 auf die Weichenadresse 200 gesetzt (200-215)  und in CV47 auf Wert 1 programmiert. Damit fungiert der DR4018 jetzt als Ein- Ausschalter. Damit kann ich dann am Wochenende die manuellen Schalter zurück bauen und die Beleuchtung dann komplett über die DR4018 schalten.

Nachdem nun Weichen und Signale über Rocrail digital gesteuert werden gehe ich nun den nächsten Schritt und habe mir einen weiteren DR4018 bestellt der nun geliefert wurde. Mit diesem Dekoder will ich nun auch meine Beleuchtung steuern. Nach dem umprogrammieren ( in den nächsten Tagen) stehen mir dann 16 Ausgänge mit Dauerstrom zur Verfügung. Damit will ich die analogen Schalter mit Beleuchtung ablösen und die Steuerung in Rocrail integrieren.

Wenn man in mein Modellbahnzimmer/Büro kommt dann sieht man als erstes den "Schlossberg",jetzt "Vorderer alde Berg". Das war bisher ein mehr oder weniger geformter Klumpen aus Bauschaum den ich mittlerweile zurecht gestutzt habe. Mittlerweile haben ich den Schlossberg mit 1 1/2 kg Moltofill überzogen und bin gerade am herausarbeiten von Feinheiten. Das ganze muss dann noch durchtrocknen und wird dann mit brauner Farbe grundiert bevor die Burg Falkenstein und das Schlossbergstüble drauf kommt. Beide Gebäude sind bereits mit Beleuchtung versehen.

Ich habe vor den "Vorderer alde Berg" als Weinberg mit Reben auszugestalten, aber das dauert noch eine Weile.

Ich war wieder mal indisponiert um nicht zu sagen zu doof. Bei der Planung und Ausführung habe ich nicht die Lage der Kreuzungsweichen bedacht. Die Unterflurantriebe konnte ich nicht montieren da diese genau unter den Spanten montiert werden müssen. Da dies aber nicht möglich war, oder nur mit großem Aufwand habe ich mich entschieden neue Kreuzungsweichen mit normalen Piko Antrieben zu versehen und in Nachtarbeit zu installieren.

Die Weichenanriebe waren jetzt vollständig und ich habe jetzt alle Weichen in Rocrail eingerichtet. Jetzt stand der Finale Funktionaltest an, ob alle Weichen wie gewünscht funktionieren. Es hat alles geklappt, bis auf einen Weiche. Da habe ich den Weichenantrieb regelrecht zusammen geschmolzen zumal der Antrieb auch schon falsch als motorischer Antrieb definiert war und deshalb nicht abgeschaltet hat.

By the way, alles funktioniert jetzt und ich bin mit meinen digitalen Komponenten vollständig durch. Jetzt folgt nur noch die Abstimmung ob die Schaltrichtung auch stimmt. Das bekomme ich in den nächsten Tagen auch noch hin.